I guess thsi does not work either:

Tasks: 199 total,   6 running, 192 sleeping,   0 stopped,   1 zombie
Cpu(s): 25.6% us, 74.4% sy,  0.0% ni,  0.0% id,  0.0% wa,  0.0% hi,  0.0% si
Mem:   4149356k total,  3467300k used,   682056k free,    61452k buffers
Swap:  2040212k total,     3112k used,  2037100k free,  2771212k cached

  PID USER      PR  NI  VIRT  RES  SHR S %CPU %MEM    TIME+  COMMAND
19573 jyves     25   0  8428 5724 1044 R 94.7  0.1  74:24.77 tmux

Je ne parle qu'en mon nom.
I am only speaking for myself.


On Mon, Jun 21, 2010 at 16:24, Levesque, Jean-Yves <jyves02@gmail.com> wrote:
I will,

I remeber having issues befoe as well with head but that was a while ago.

jy

Je ne parle qu'en mon nom.
I am only speaking for myself.


On Mon, Jun 21, 2010 at 15:45, Nicholas Marriott <nicholas.marriott@gmail.com> wrote:
Hi

Can you try tmux CVS HEAD and see if you can reproduce?

l.

 
On Mon, Jun 21, 2010 at 03:40:37PM -0400, Levesque, Jean-Yves wrote:
>    Hi,
>    When I run tmux through a ssh session, it happens that if the
>    connection is lost without first detaching the session that tmux
>    then takes 100% cpu usage.
>    Is there a way to ensure this does not happen? It has been happening
>    quite a bit lately and sometimes I have to kill and restart tmux with all
>    the windows.
>    Using tmux 1.2 . Was also happening with 1.1 so this has been there
>    for a while.
>    thanks,
>    jy
>    Je ne parle qu'en mon nom.
>    I am only speaking for myself.

> ------------------------------------------------------------------------------
> ThinkGeek and WIRED's GeekDad team up for the Ultimate
> GeekDad Father's Day Giveaway. ONE MASSIVE PRIZE to the
> lucky parental unit.  See the prize list and enter to win:
> http://p.sf.net/sfu/thinkgeek-promo

> _______________________________________________
> tmux-users mailing list
> tmux-users@lists.sourceforge.net
> https://lists.sourceforge.net/lists/listinfo/tmux-users