#4 Please release 1.5.1

closed
Dan Razzell
None
5
2008-03-21
2006-02-08
Joe English
No

tls1.5.0-src.tar.gz creates a pkgIndex.tcl containg
"package ifneeded tls 1.5 { ... }", but loading the
shared library tries to provide version "1.50". This
used to be harmless, but now generates a warning (in
8.4.12) or an error (in 8.5 CVS HEAD).

It looks like the problem has been fixed in tls CVS,
but for the benefit of those who don't build from CVS a
new release would be helpful. This is rather difficult
to patch at build-time, since the offending version
string is set in the (autoconf 2.13-generated)
configure script.

Discussion

  • Pat Thoyts
    Pat Thoyts
    2006-07-13

    • assigned_to: nobody --> razzell
     
  • Pat Thoyts
    Pat Thoyts
    2008-03-21

    • status: open --> closed
     
  • Pat Thoyts
    Pat Thoyts
    2008-03-21

    Logged In: YES
    user_id=202636
    Originator: NO

    Jeff just released 1.6