Echo chamber problem

Help
2008-05-03
2013-05-08
  • Hey all- 

    For some reason, Timidity renders MIDI to sound like it's being played inside a silo.  LOTS of echoing, unwanted tremolo et cetera.

    I even went so far as to disable tremolo and vibrato and recompile, but still no joy.

    I've an excelent sound font which works quite well with my EMU10K1-based card, but on the notebook I'm ew-scrayed.

    BTW, when using Timidity on the desktop I get the same nonsense so it's not the maestro3 chipset or driver on my N600c.  'Course, I don't USE Timidity on the desktop as that beast has a hardware synth, but it does serve to prove the concept that something is wrong either with my config of Timidity in general.

    I'm using the PC51d font and a .cfg apropos to that font, but it also happens identically with other fonts or the built-ins.

    Help?

     
    • A. What distro is used?
      B. What's the output driver? Try OSS/libao etc. output instead.
      C. Use "-E (parameters)" (see help) to disable effects, does this help?

      P.S. you're better off writing to timidity-talk mailing list. Almost nobody checks out the forums.