TilEm requires gtk 2.6 or newer, not 2.4

Help
Andrew S.
2007-07-31
2013-09-18
  • Andrew S.
    Andrew S.
    2007-07-31

    The GTK dependency listed in configure.ac is incorrect.  It lists 2.4.0 as the minimum version of GTK.  The actual minimum version of GTK is 2.6 or newer. 

    TilEm uses gtk_combo_box_get_active_text(), which is only available in 2.6 onward.  See the link below.

    http://developer.gnome.org/doc/API/2.0/gtk/GtkComboBox.html#gtk-combo-box-get-active-text

     
  • Thank you for the report :)

    A new version of TilEm was released since this old message.

    We could forget about it :)