#331 Logged as admin !admin link

HEAD_(CVS)
closed-fixed
nobody
3
2003-10-18
2003-06-11
Dennis Daniels
No

I've noticed this a number of times... Sometimes when
viewing a tiki page the admin link is gone in the menu.
I have to click back to the home page to view/use the
admin link.
thanks
Dennis

Discussion

  • Dave Sanders
    Dave Sanders
    2003-07-06

    • labels: --> 544455
    • milestone: --> 316039
     
  • Dave Sanders
    Dave Sanders
    2003-07-06

    Logged In: YES
    user_id=6717

    Updating this item for category / group / subject line or other
    data. No real change to the item, just house-keeping.

     
  • Dennis Daniels
    Dennis Daniels
    2003-07-06

    Logged In: YES
    user_id=403318

    when admin logs in the admin menu should appear immediately.
    admin shouldn't need to refresh the session to get tiki to
    display admin tools

     
  • Dennis Daniels
    Dennis Daniels
    2003-07-06

    • milestone: 316039 --> HEAD_(CVS)
    • labels: 544455 --> 544452
     
  • Ross Smith II
    Ross Smith II
    2003-07-06

    • summary: 1.7: logged as admin !admin link --> Logged as admin !admin link
     
  • teedog
    teedog
    2003-07-15

    • labels: 544452 --> Feature Partially Broken
    • priority: 5 --> 3
     
  • teedog
    teedog
    2003-07-15

    Logged In: YES
    user_id=807810

    A known "issue", not bug I guess. I agree it should be
    fixed. Downgrading priority since there are more serious
    bugs to be fixed.

     
  • Dennis Daniels
    Dennis Daniels
    2003-10-16

    • status: open --> open-out-of-date
     
  • Dennis Daniels
    Dennis Daniels
    2003-10-18

    • status: open-out-of-date --> closed-fixed
     
  • Dennis Daniels
    Dennis Daniels
    2003-10-18

    Logged In: YES
    user_id=403318

    fixed in cvs