#1780 MySQL custom avatars uploading fails and stops session

v1.8.4
closed-works-for-me
nobody
5
2004-12-23
2004-12-10
Xavier de Pedro
No

HI:

When uploading a small avatar file (jpg of 4kb, see
attached), our Tiki (1.8.4) takes more than 5 minutes,
with no stop, and the session in Tiki for this user is
lost. However, in parallel on the same computer, I
could start a new browser (Firefox 1.0 in first case,
Mozilla 1.3 in the second case, but the reverse ordre
would produce the same, probably), log in to another
Tiki site (one single Tiki filesystem as multitiki),
and upload a 25 times bigger file (pdf, >100kb) to a
file gallery, and they load successfully in < 5 seconds.

Maybe somehow related to bug 929509,
"Postgres custom avatars uploading fails"?:
http://sourceforge.net/tracker/index.php?func=detail&aid=929509&group_id=64258&atid=506846

Discussion

  • Image uploaded as avatar

     
    • status: open --> open-works-for-me
     
  • Logged In: YES
    user_id=738765

    I don't think, the other one is a DB error.
    Are you saying only this picture fails and otherwise avatar
    upload works in general? I personally uploaded it quickly.

     
  • Logged In: YES
    user_id=460675

    No, there were other similar. But it doesn't matter, if it
    worked for you (I don't need this any mpore for the next
    year, I think, and hopefully 1.9 will be out... :-).

    I have naughty missbehaviours in tiki 1.8.4 related to image
    upload (Avatar this time, image galleries upload more
    frequently), and it seems that whatever bugs in image
    galleries and/or thumbnailing were corrected only in tiki
    1.9. :-(
    Anyways, thanks for your time, Philippe.

     
  • Damian Parker
    Damian Parker
    2004-12-23

    • status: open-works-for-me --> closed-works-for-me