Search bugs: !status:wont-fix && !status:closed Maximize Restore

Showing results of 219

# Summary Milestone Status Owner Created Updated Priority Votes
964 Asymptote does not work on the OS X version None open 4 hours ago 4 hours ago 5* 0  
962 Insert Graphic Wizard and parent/child relations fixed 5 days ago 4 days ago 1 0  
961 Help not opened properly None open Tim Hoffmann 5 days ago 5 days ago 1 0  
960 Some command names are not displayed well None open 5 days ago 5 days ago 1 0  
958 Structure starting with asterisk or pound not highlighted fixed 2014-04-08 5 days ago 1 0  
954 Ctrl-PageUp/Down not working if internal viewer is embedded fixed 2014-04-01 2014-04-06 1 0  
953 Disable indentation when pasting None open 2014-03-31 3 days ago 5* 0  
952 Parsing of accent letters (for spellcheck) None open 2014-03-30 2014-03-30 1 0  
951 missing icon & shortcut inconsistency None open 2014-03-29 2014-03-30 1 0  
950 5f3263 access violation None open 2014-03-28 2014-03-28 1 0  
949 Online manual not updated fixed 2014-03-27 2014-03-29 1 0  
946 No Parameter for own commands duplicate 2014-03-25 2014-03-25 1 0  
945 TexStudio editor syntax highlighting error with minted fixed 2014-03-23 2014-03-24 1 0  
944 TexStudio editor syntax highlighting error with minted duplicate 2014-03-23 2014-03-23 1 0  
942 Find Command window has to be closed and re-opened to work again works-for-me 2014-03-23 2014-04-01 1 0  
941 LanguageTool: Incorrect recognition of sentence start after \label commands None open 2014-03-23 2014-03-23 1 0  
940 LanguageTool: % after period causes "DE_DOUBLE_PUNCTUATION" works-for-me 2014-03-23 2014-03-28 1 0  
939 texstudio: timerIdsDestructorFunction(): texstudio killed by SIGABRT None open 2014-03-22 2014-03-22 1 0  
938 link broken to Centos 6 rpms fixed 2014-03-20 2014-03-20 1 0  
937 Manual SVN checkin also triggers auto-checkin fixed 2014-03-20 2014-03-21 1 0  
936 Completion: TXS 2.7 not adding braces for custom commands? fixed 2014-03-20 2014-03-20 1 0  
935 OSX: QProcess killed during compilation None open 2014-03-19 4 hours ago 1 0  
934 Since 2.7.0: syntax color and \usepackage fixed 2014-03-19 2014-03-26 1 0  
933 Suddenly all my labels are stated as multiple times defined works-for-me 2014-03-19 2014-03-23 1 0  
931 TexStudio executes some kind of self-test on startup fixed 2014-03-19 2014-03-20 1 0  
1 2 3 .. 9 > >> (Page 1 of 9)