#1 error: Gecko MinVersion requirement not met

v1.0.0 pre
closed-works-for-me
Greg Marine
XUL Runner (1)
5
2007-03-01
2007-02-26
Anonymous
No

Using "path\to\xulrunner.exe \path\to\telekast...zip
(--install-app)" gives the above errot. Firefox 2.0.0.2 is installed, xulrunner is 1.8.0.4

Any hints?

hj.beckers at kreis-steinfurt.de

Discussion

  • Greg Marine
    Greg Marine
    2007-02-26

    • milestone: --> v1.0.0 pre
    • assigned_to: nobody --> lightscape
     
  • Greg Marine
    Greg Marine
    2007-02-26

    Logged In: YES
    user_id=1725975
    Originator: NO

    I'm looking into this. I have emailed the individual who submitted this bug and awaiting their reply concerning what OS they are working on.

     
  • Greg Marine
    Greg Marine
    2007-02-26

    • labels: --> XUL Runner
     
  • Greg Marine
    Greg Marine
    2007-02-27

    Logged In: YES
    user_id=1725975
    Originator: NO

    The source code was not designed to be installed into XUL Runner using the --install-app command. It was designed to have XUL Runner embedded into the application. New plans have been made to create an installable package using the --install-app command.

     
  • Greg Marine
    Greg Marine
    2007-02-27

    • status: open --> pending
     
  • Greg Marine
    Greg Marine
    2007-02-28

    Logged In: YES
    user_id=1725975
    Originator: NO

    I have created the installable *.xulapp versions to be used with the --install-app command. The user is still receiving the error. I have asked the user to send me their version of XULRunner for me to test against. I'm not sure why the error is occurring as the user states he is using 1.8.0.4.

     
  • Greg Marine
    Greg Marine
    2007-02-28

    • status: pending --> open
     
  • Greg Marine
    Greg Marine
    2007-03-01

    Logged In: YES
    user_id=1725975
    Originator: NO

    We were unable to reproduce the error. It is still uncertain why the error occurred for the user. We do not believe this to be a user error as the user tried everything they could to get it up and running. However, we are closing this bug as it works for us.

     
  • Greg Marine
    Greg Marine
    2007-03-01

    • status: open --> closed-works-for-me