#4240 Win README recommends outdated msys 0.8

obsolete: 8.6a4
closed-fixed
5
2009-11-10
2008-12-22
Venks I
No

The tcl/win/README states this:

In order to compile Tcl for Windows, you need the following:

....

http://prdownloads.sourceforge.net/tcl/msys_mingw8.zip

In the chatroom, kbk mentions that msys1.0 has been used for
some time now.

Discussion

  • Pat Thoyts
    Pat Thoyts
    2009-11-07

    There is no need to specify a version. Just suggest fetching the latest version of msys and mingw.

     
  • Stuart Cassoff
    Stuart Cassoff
    2009-11-10

    Removed outdated Msys + Mingw info from win/README.

     
  • Stuart Cassoff
    Stuart Cassoff
    2009-11-10

    • status: open --> closed-fixed
     
  • Stuart Cassoff
    Stuart Cassoff
    2009-11-10

    Removed outdated Msys + Mingw info from win/README in HEAD, core-8-5-branch and core-8-4-branch.