2.0.0.8 installs but is marked "broken"

Fraoch
2007-10-24
2013-04-08
  • Fraoch
    Fraoch
    2007-10-24

    SwiftWeasel 2.0.0.8 (Nocona 32-bit AMD64 version) works fine, but the installation errors out with a broken dependency (it won't tell me what, just "broken dependency").

    Fixing involves uninstalling and reinstalling just breaks again, so I'm kind of in a loop, and Ubuntu 7.04 won't let me update anything else until this broken package is resolved.

    Any advice?  Should I try installing from CLI to get more info on what package broke?

    Thanks.

     
    • Dudley
      Dudley
      2007-10-24

      How did you "install" 2.0.0.8?

      Cause the dependency that's not solved is ttf-dejavu-core, which cannot be installed, cause it is not in any feisty repo. You can see that for example if you open the deb with gdebi.

      You should first of all purge the package and stay with 2.0.0.7, this is what i did.

      I've posted that dependency ques in another thread, still no answer there, but i think there will be soon...

       
      • Fraoch
        Fraoch
        2007-10-24

        Aha...yes, that makes sense.

        I installed it using the .deb, but with the GUI.

        Dang, guess I'll go back to 2.0.0.7, thanks.

        Incidentally I have another machine that's running Gutsy, the Athlon XP 2.0.0.8 installed fine on it.

         
    • SticKK
      SticKK
      2007-10-26

      Thats because when I looked up the package on the Ubuntu package search, I should have made sure that the feisty and Gutsy packages were named the same. They are not. I will be releasing fixed debs asap.

       
      • Fraoch
        Fraoch
        2007-10-26

        Great, thank you stickk!

         
    • Fraoch
      Fraoch
      2007-10-26

      Worked great, thanks again.