#4 Please support install-lib 1.2.0 and --phases

open
nobody
None
5
2005-06-26
2005-06-26
No

I tried to make a Debian package of sunterlib today.
This needs support for version 1.2.0 of the
install-lib, more precisely the --phases feature.

Please upgrade to install-lib 1.2.0.

Thanks.

Discussion

  • Logged In: YES
    user_id=41822

    I meant: I tried to make a Debian package of *sunet* today.
    I forgot to replace "sunterlib" by "sunet" in this bug report.

     
  • Logged In: YES
    user_id=41822

    When you get to handling this bug, please jump directly to
    install-lib 1.3.0 and support "--phases build-clean" (even
    if it is eventually a noop).