Learn how easy it is to sync an existing GitHub or Google Code repo to a SourceForge project! See Demo

Close

#34 Render errors (line segment below subtitles)

open
manusse
None
9
2008-09-20
2008-08-10
rwulf
No

The new rendering engine produces at some subtitles unwanted artefacts in form of line segments below the lowest subtitle line.

Discussion

  • rwulf
    rwulf
    2008-08-10

    problematic *srt file

     
    Attachments
  • rwulf
    rwulf
    2008-08-10

    Logged In: YES
    user_id=1807270
    Originator: YES

    File Added: ParseError.sup

     
  • rwulf
    rwulf
    2008-08-10

    corresponding *.sup file. After muxing it in any project, you will see...

     
    Attachments
  • manusse
    manusse
    2008-08-30

    • priority: 5 --> 9
    • assigned_to: nobody --> manusse
     
  • manusse
    manusse
    2008-09-20

    Hi risch,

    Today I tried to reproduce your bug and I couldn't. I muxed the sup file using muxman to a PAL DVD. I looked at it with PowerDVD 6 and couldn't notice any problem. Could you please describe the bug in details (screen copy if possible plus which DVD player did you use).

    Thanks

    Manusse

     
  • manusse
    manusse
    2008-09-20

    • status: open --> pending
     
  • manusse
    manusse
    2008-09-20

    Hi risch,

    Today I tried to reproduce your bug and I couldn't. I muxed the sup file using muxman to a PAL DVD. I looked at it with PowerDVD 6 and couldn't notice any problem. Could you please describe the bug in details (screen copy if possible plus which DVD player did you use).

    Thanks

    Manusse

     
  • manusse
    manusse
    2008-09-20

    • status: pending --> open
     
  • manusse
    manusse
    2008-09-20

    Sorry it was with WinDVD not PDVD 6.

     
  • rwulf
    rwulf
    2009-02-07

    Hi Manusse,
    The bug seems to occur with almost any subtitle-videos that I create as follows:
    -Create sup with SCv2.3rc1
    -Use Muxman v0.16 to mux it with video- and audio streams
    -The artefacts come up as soon as I watch the result with WMP9 and Stand-alone-Players
    [cf attachment]
    Interestingly, some software players like MPC 6.4.9.1 or KMPlayer 1.0.0 do not seem to have this issue.
    However, if I create the same *.sup-file with SCv2.2, I do not have this issue.
    Best Regards
    RWulf

     
  • rwulf
    rwulf
    2009-02-07

    Rendered with SubtitleCreator v2.3rc1

     
    Attachments
  • rwulf
    rwulf
    2009-02-07

    Rendered with SubtitleCreator v2.2 (no error)

     
    Attachments
  • rwulf
    rwulf
    2009-02-13

    Screenshot SAP

     
    Attachments