2013/9/7 Fabien Chéreau <fabien.chereau@gmail.com>
Remaining issues:
 - some more testing must be performed on plugins

Oculars plugin has problem as example
 
 - planets shadows is still broken

The question is: would you guys agree to merge this into the trunk?

Maybe current trunk should be merge with 0.12 branch and make bugfix release 0.12.3 because it's last Qt4 branch?

 
The side effect is broken compatibility for some old configs
(including the one from Bogdan apparently :/ )

Bogdan, if it's a problem, we can use Stellarium's donation money to
buy you a video card?

It can be problematic if Bogdan still use netbook.
 
--
With best regards, Alexander