menus distortted

Feedback
seeny
2009-04-10
2012-10-09
  • seeny
    seeny
    2009-04-10

    i've just started to use stellarium and have a problem with the menus, an example would be if i press f1 to bring up the help menu i just get a distorted image

    http://i213.photobucket.com/albums/cc53/seeny_me/steller.jpg

    pc details
    dell studio xps 440
    processor: intel core i7
    memory: 6Gb
    graphics card: 512Mb ati radeon 4850

     
    • Matthew Gates
      Matthew Gates
      2009-04-10

      Looks like the (quit common) ATI driver issues.

      Please add your system details to the table on this wiki page.

      http://stellarium.org/wiki/index.php/Known_issues_with_video_drivers

      You might find that upgrading your video drivers helps, but this is not always a fix.

      Thanks
      Matthew

       
    • seeny
      seeny
      2009-04-10

      thanks matthewq42 :-)

      updating the graphic driver fixed the problem but if anybody reading this has the same system as me don't download and install the "display drive, ati wdm integrated driver, catalyst control center" package it'll mess your system up just use the "display driver only", it's 41.2mb

       
      • Matthew Gates
        Matthew Gates
        2009-04-10

        Good to hear you've solved the problem. Please can you tell me which version of the driver is working properly, and what OS you are using? If it's Vista, is it 32 or 64 bit?

        Thanks,
        Matthew

         
    • seeny
      seeny
      2009-04-10

      i'm using vista ultimate 64bit and the graphics drive is version 8.600.0.0(dated 4/8/2009), hope that helps

       
      • Matthew Gates
        Matthew Gates
        2009-04-10

        OK, thanks. I'll add those details to the video driver problems page in the wiki. Hopefully it'll help other people with the same problem.

        Matthew

         


Anonymous


Cancel   Add attachments