Little fps

Feedback
Anonymous
2013-09-01
2013-09-01

  • Anonymous
    2013-09-01

    Hello,
    I have a problem with Stellarium. the program runs slowed, shows little fps, about 5 or 6 fps per second.
    My computer meets the requirements demanded by the program, and I have installed the latest drivers for the graphics card, a Nvidia GTX 670
    Best regards.

    Víctor

     

  • Anonymous
    2013-09-01

    2013-09-01T18:05:02
    Windows 7
    Compiled using MinGW GCC 4.6.1
    Qt runtime version: 4.8.4
    Qt compilation version: 4.8.4
    Addressing mode: 64-bit
    Total memory: 8155 MB (unreliable)
    Total virtual memory: 8388607 MB (unreliable)
    Physical memory in use: 19%
    Processor speed: 3292 MHz
    Processor name: Intel(R) Core(TM) i5-2500K CPU @ 3.30GHz
    Processor speed: 3292 MHz
    Processor name: Intel(R) Core(TM) i5-2500K CPU @ 3.30GHz
    Processor speed: 3292 MHz
    Processor name: Intel(R) Core(TM) i5-2500K CPU @ 3.30GHz
    Processor speed: 3292 MHz
    Here is:

    Processor name: Intel(R) Core(TM) i5-2500K CPU @ 3.30GHz
    C:\Program Files\Stellarium\stellarium.exe


    [ This is Stellarium 0.12.2 - http://www.stellarium.org ]
    [ Copyright (C) 2000-2013 Fabien Chereau et al ]


    Writing log file to: "C:\Users\Víctor\AppData\Roaming\Stellarium\log.txt"
    File search paths:
    0 . "C:\Users\Víctor\AppData\Roaming\Stellarium"
    1 . "."
    Attempting to use an existing older config file.
    Config file is: "C:\Users\Víctor\AppData\Roaming\Stellarium\config.ini"
    Going to initialize the OpenGL 2 renderer
    OpenGL supported version: "4.3.0"
    Qt GL paint engine is: "OpenGL2"
    GL vendor is "NVIDIA Corporation"
    GL renderer is "GeForce GTX 670/PCIe/SSE2"
    Log of the compilation of builtin shader " plainShader " : "Built successfully"
    Log of the compilation of builtin shader " colorShader " : "Built successfully"
    Log of the compilation of builtin shader " textureShader " : "Built successfully"
    Log of the compilation of builtin shader " colorTextureShader " : "Built successfully"
    Cache directory is: "C:\Users\Víctor\AppData\Local\stellarium\stellarium\cache"
    Sky language is "es_ES"
    Application language is "es_ES"
    Loading Solar System data ...
    Loaded 10311 / 10311 planet orbits from "C:\Users\Víctor\AppData\Roaming\Stellarium\data\ssystem.ini"
    Loading star data ...
    "Loading ".\stars\default\stars_0_0v0_3.cat": 0_0v0_2; 4963"
    "Loading ".\stars\default\stars_1_0v0_3.cat": 1_0v0_2; 21598"
    "Loading ".\stars\default\stars_2_0v0_3.cat": 2_0v0_2; 150090"
    "Loading ".\stars\default\stars_3_1v0_2.cat": 3_1v0_1; 423540"
    "Loading "C:\Users\Víctor\AppData\Roaming\Stellarium\stars\default\stars_4_1v0_0.cat": 4_1v0_0; 1725497"
    "Loading "C:\Users\Víctor\AppData\Roaming\Stellarium\stars\default\stars_5_2v0_0.cat": 5_2v0_0; 7669011"
    "Loading "C:\Users\Víctor\AppData\Roaming\Stellarium\stars\default\stars_6_2v0_0.cat": 6_2v0_0; 26615233"
    "Loading "C:\Users\Víctor\AppData\Roaming\Stellarium\stars\default\stars_7_2v0_0.cat": 7_2v0_0; 57826266"
    "Loading "C:\Users\Víctor\AppData\Roaming\Stellarium\stars\default\stars_8_2v0_0.cat": 8_2v0_0; 116923084"
    Finished loading star catalogue data, max_geodesic_level: 8
    navigation/preset_sky_time is a double - treating as jday: 2.45151e+06
    Loaded 10051 NGC records
    Loading NGC name data ...
    Loaded 400 / 400 NGC name records successfully
    Loading star names from ".\skycultures\western\star_names.fab"
    Loaded 236 / 236 common star names
    Loading star names from ".\stars\default\name.fab"
    Loaded 4358 / 4358 scientific star names
    Loading variable stars from ".\stars\default\gcvs_hip_part.dat"
    Loaded 6886 / 6886 variable stars
    Loaded 88 / 88 constellation records successfully for culture "western"
    Loaded 85 / 85 constellation art records successfully for culture "western"
    Loaded 89 / 89 constellation names
    Loading constellation boundary data ...
    Loaded 782 constellation boundary segments
    Not using any viewport effect
    Creating GUI ...
    Loading shortcuts...
    Can't find plugin with id "RendererStatistics"
    Loaded plugin "AngleMeasure" .
    AngleMeasure plugin - press control-A to toggle angle measure mode
    Loaded plugin "CompassMarks" .
    CompassMarks plugin - press control-C to toggle compass marks
    Loaded plugin "Exoplanets" .
    Exoplanets::getJsonFileFormatVersion() version of format from file: 1
    Exoplanets::init using file: "C:\Users\Víctor\AppData\Roaming\Stellarium\modules\Exoplanets\exoplanets.json"
    getDecAngle failed to parse angle string: "hms"
    getDecAngle failed to parse angle string: "dms"
    Loaded plugin "Observability" .
    init called for Observability
    Loaded plugin "Oculars" .
    Ocular plugin - press Command-O to toggle eyepiece view mode. Press ALT-o for configuration.
    Oculars::validateIniFile ocular.ini exists at: "C:\Users\Víctor\AppData\Roaming\Stellarium\modules\Oculars\ocular.ini" . Checking version...
    Oculars::validateIniFile found existing ini file version 2
    Loaded plugin "Pulsars" .
    Pulsars::getJsonFileFormatVersion() version of format from file: 2
    Pulsars::init using file: "C:\Users\Víctor\AppData\Roaming\Stellarium\modules\Pulsars\pulsars.json"
    Loaded plugin "Quasars" .
    Quasars::getJsonFileFormatVersion() version of format from file: 1
    Quasars::init using file: "C:\Users\Víctor\AppData\Roaming\Stellarium\modules\Quasars\quasars.json"
    Loaded plugin "Satellites" .
    Satellites: loading catalog file: "C:\Users\Víctor\AppData\Roaming\Stellarium\modules\Satellites\satellites.json"
    Loaded plugin "SolarSystemEditor" .
    Using the ssystem.ini file that already exists in the user directory...
    Loaded plugin "Supernovae" .
    Supernovae::getJsonFileVersion() version from file: 1
    Supernovae::init using file: "C:\Users\Víctor\AppData\Roaming\Stellarium\modules\Supernovae\supernovae.json"
    Loaded plugin "TimeZoneConfiguration" .
    Simple planet shader build log: "Built successfully"
    Shadow planet shader build log: "Built successfully"
    Using vertex shader for atmosphere rendering.
    Atmosphere shader build log: "Built successfully"
    Build log after adding a Mat4d transform shader: "Built successfully"
    Build log after adding a stereographic projection shader: "Built successfully"

     
  • Alexander Wolf
    Alexander Wolf
    2013-09-01

    Loaded 10311 / 10311 planet orbits from "C:\Users\Víctor\AppData\Roaming\Stellarium\data\ssystem.ini"

    Do you really need all those asteroids?

     

  • Anonymous
    2013-09-01

    Yes, that was the problem.
    Thank you.

     


Anonymous


Cancel   Add attachments