Graphics driver error?

Feedback
Anonymous
2013-09-09
2013-09-09

  • Anonymous
    2013-09-09

    Tried installing stellerium but get this error. What must I do?

    Your platform does not support minimal required OpenGL 1.2. Please upgrade drivers for graphics card.

     
  • barrykgerdes
    barrykgerdes
    2013-09-09

    Hi
    You did not say what your computer is or the version of Stellarium.
    Stellarium needs a video display that can display openGL
    You probably have not got the drivers installed or they need to be upgraded.
    Upgrades should be available from the computer manufacturer.

    Barry

     


Anonymous


Cancel   Add attachments