Learn how easy it is to sync an existing GitHub or Google Code repo to a SourceForge project! See Demo

Close

Flashing screen, Intel(R) G33/G31

Feedback
2011-10-21
2012-10-09
  • Paul D Smith
    Paul D Smith
    2011-10-21

    Stellarium looks great - when it's not flashing. Anyone able to direct to
    settings which work with an onboard Intel G33/31 chipset and Windows XP?

    Thanks,
    Papadeltasierra

     
  • I have the same problem with the new 0.11.1, and it is extremely annoying.
    When starting Stellarium up, it flashes, and when I move on the screen it
    flashes. I'm considering re-installing an older version.

    But

    There might be a fix.

    Anyone know?

     
  • barrykgerdes
    barrykgerdes
    2011-11-08

    I don't have any problem with the G31 Intel chip set on XP but I do have a
    problem in Widows 7 64 bit that I got over by resetting the screen display.

    Barry

     
  • Paul D Smith
    Paul D Smith
    2011-11-09

    I found a config.ini containing a "maximum_fps" and set this to 60 (as that's
    what my monitor refresh rate is) but this seems to have made no difference at
    all. The reported framerate still jumps all over the place, including going
    higher than 60, and Stellarium still flashes.

    Is there perhaps another config.ini which is being used in preference to the
    one I found? I even tried setting the max, and min framerates to 60, expecting
    to force it fixed, but still the reported framerate jumped around.

     
  • Bogdan Marinov
    Bogdan Marinov
    2011-11-11

    If you graphics card has some kind of control panel (in Windows), try finding
    the VSync / vertical synchronization option and experiment with it. You can
    also experiment with the other options. :)

     


Anonymous


Cancel   Add attachments