Work at SourceForge, help us to make it a better place! We have an immediate need for a Support Technician in our San Francisco or Denver office.

Close

mac os system requirements for older versions

Feedback
Anonymous
2013-06-09
2013-06-09

  • Anonymous
    2013-06-09

    Is there a full list of system compatibilities on the site? Neither the Sourceforge site nor Stellarium site have anything except about the current version. So far I have only found out which versions are compatible by trial and error downloads.

    I am running mac ox 10.4.11 on a macbook intel which I can't upgrade any further, and succesfully use stellarium 0.10.2. I want to be able to use the ocular plug-in which I find was first produced for 0.11.0 and which appears not to be compatible with os 10.4.11 from my experiments.

     


Anonymous


Cancel   Add attachments