File satellite.json no longer compatible

Feedback
Anonymous
2014-06-30
2014-07-01

  • Anonymous
    2014-06-30

    Hi there, i've installed Stellarium 0.12.4 for windows 64 bit, but it's impossibile to use it. The screen "flashes", and it also appears this warning about the old file satellite.json no longer compatible.

    Can you help me? THanks

     
  • barrykgerdes
    barrykgerdes
    2014-06-30

    Go to your user area and find the stellarium folder\modules\satellites and erase the satellites.json file.

    Barry

     

  • Anonymous
    2014-07-01

    Thanks Barry.

    But I still got the problem: everytime I erase the satellites.json file and I launch Stellarium, when I check in "satellites" folder, that file is there once again!

    I can't erase it!

     
  • Bogdan Marinov
    Bogdan Marinov
    2014-07-01

    The Satellites plug-in creates a copy of the satellites catalog in a sub-directory of the user data directory (not the installation directory, the one in the user's application data directory) if the file doesn't already exist there.

    That error message is intended to appear when the version of the Satellites plug-in doesn't match the version used to create the existing satellites catalog file. When the message appears, the old catalog file is overwritten with a copy of the default one. If the version of the default catalog doesn't match the version of the plug-in it comes with, something is really wrong.

     

  • Anonymous
    2014-07-01

    "If the version of the default catalog doesn't match the version of the plug-in it comes with, something is really wrong."

    So, what shall i do?

     


Anonymous


Cancel   Add attachments