Welcome to Open Discussion

  • Hi everyone up there using the staden package version 1.5.3.

    I just downloaded the staden package version 1.5.3. Linux i386 binary and installed on my linuc machine. When I try to run the pregap4 to trimming sequence fle. I did not notice any warning and error Msg. However, when I closed the program winwos and exit to console, it give me the following error Msg. Is any one here could help me what is wrong? and how should I deal with it?



    ___________________Error Msg.____________________

    Wed 16 Mar 11:45:49 2005 init: Could not load module hets
    can: invalid command name "hetscan::name"

  • James Bonfield
    James Bonfield

    Do you have an old pregap4.config file? I suspect this is the cause of the error message as it is attempting to initialise an old module which is no longer used.

    If so just remove (or edit accordingly) the pregap4.config


  • Thank you James,

    You are right. I do have an old pregap4.config file in my working folder. When I remove the old pregap4.config file, the problem has gone.