#50 No assembly after interactive clipping

Any
open
Gap4 (50)
7
2005-09-27
2005-09-26
Anonymous
No

In the newest windows version Pregap4 version 1.5 and
Gap v4.10 ABI files will not be assembled to the GAP4
database if interactive clipping is used (ie. when
sequences have been clipped manually in pregap).
Without interactive clipping no problems have been seen.
Staden is run on XP, sp 2.

The error message is:
Mon 26 Sep 12:17:33 2005 File 05_chpt1_7R_H07.exp
is not in plain or Experiment File format
Mon 26 Sep 12:17:33 2005 Failed file
05_chpt1_7R_H07.exp written to error file

05_chpt1_ex5R_H10.exp (???) ERROR:
gap4_assemble: failed with code 0
05_chpt1_3R_H04.exp (???) ERROR: gap4_assemble:
failed with code 0
02_chpt1_ex3R_B01.exp (???) ERROR:
gap4_assemble: failed with code 0
02_chpt1_ex8R.exp (???) ERROR: gap4_assemble:
failed with code 0
//Lgenpc21/jaettu/Rainer/Modifierprojekti/KR12/Candidate
_genes/CHPT1/staden/chpt1.embl (EXP) ERROR:
trace_diff: Unable to read LN record from experiment
file //Lgenpc21/jaettu/Rainer/Modifierprojekti/KR12/Candi
date_genes/CHPT1/staden/chpt1.embl,
02_chpt1_EX3F_H12.exp (???) ERROR:
gap4_assemble: failed with code 0
05_chpt1_2R_H03.exp (???) ERROR: gap4_assemble:
failed with code 0
05_chpt1_7R_H07.exp (???) ERROR: gap4_assemble:
failed with code 0
02_chpt1_ex2R_A01.exp (???) ERROR:
gap4_assemble: failed with code 0
02_chpt1_ex7R_E01.exp (???) ERROR:
gap4_assemble: failed with code 0
02_chpt1_ex5R_G01.exp (???) ERROR:
gap4_assemble: failed with code 0
When tested the same sequence files with same
config.pg4 file, everything works fine.

Discussion

  • James Bonfield
    James Bonfield
    2005-09-27

    • priority: 5 --> 7
    • assigned_to: nobody --> jkbonfield