Work at SourceForge, help us to make it a better place! We have an immediate need for a Support Technician in our San Francisco or Denver office.

Close

Windows Task Manager showing on startup

Help
mike
2012-01-15
2013-05-02
  • mike
    mike
    2012-01-15

    My computer suddenly has started showing the actual 'Windows Task Manager' screen upon startup. It has never done this before. So I downloaded Startup Manager to see if I could control my startup programs. I did see TaskManager checked off in the list, so I unchecked it, restarted my computer, but the Task Manager screen still appeared. Seeing as that didn't help, I can't make out what other programs would make it do that.
    My question is: I've since read that Task Manager is a very important program and should not be disabled. Should I put the check mark back in to make sure that Task Manager starts on startup?

     
  • Glenn Van Loon
    Glenn Van Loon
    2012-01-15

    Startup Manager probably confuses your task manager with the windows explorer. Explorer.exe is a required program to start (as it's your desktop). Just try to disable it anyway and if you notice your desktop is no longer launching, enable it again.

    NOTE: If your desktop doesn't start, type explorer.exe in the task manager run dialog.

     
  • mike
    mike
    2012-01-15

    Thanks for the quick reply. I've since put the check on Task Manager in the Startup Manager and everything booted normally, but the Windows Task Manager screen is still appearing on startup, as it has for the last week.
    Do you have any ideas on how to stop that. Normally only a Control-Alt-Delete will bring that screen up. Now it's appearing every time I start up the computer.??

     
  • Glenn Van Loon
    Glenn Van Loon
    2012-01-15

    Can you attach a screenshot of your start list? (I'll reply tomorrow)

     
  • mike
    mike
    2012-01-15

    cnx_glenn,

    You're reply that the Startup Manager program was confusing task manager with windows explorer was most likely right on!

    I did go back into msconfig and saw that the 'Microsoft/system32/taskmgr' setting had a check-mark, so I unchecked it, rebooted and the screen did not appear and everything appears to be running normally.

    Thanks for the quick replies and the help!

    Mike