Hi,

Since we've seen users having trouble with hardware compatibility I felt a little curious tonight and started porting to kernel-2.6.9-89.0.29.EL for CentOS 4.  So far I'm 1/3 through the patch rejects.  If the core hasn't changed much from 2.6.11 we might have something this weekend.  =)

-Roger