Hello,
 
While installing OpenSSI 1.9 on a clean Debian sarge system with kernel 2.6,
I get an installation arror after "apt-get install openssi".
 
After anwsering some questions like node number and clustername,
the installation stops with warnings.
 
dpkg: dependency problems prevent configuration of openssi:
 openssi depends on kernel-ssi-image-2.6-686-smp; however:
  package kernel-ssi-image-2.6-686-smp is not configured yet.
dpkg: error processing openssi (--configure):
 dependency problems - leaving unconfigured
Errors were encountered while processing:
 kernel-image-2.6.10-ssi-686-smp
 kernel-ssi-image-2.6-686-smp
 openssi
E: sub-process /usr/bin/dpkg returned an error code (1)
 
Anybody else have this problem?
Is it not smart to use the 2.6 kernel?
Have I forgotton something??
 
I was just tring to folowing the wmwalkthrough on 2 real servers.
http://wiki.openssi.org/go/VMWareWalkthrough
Only difference is I use 1 NIC per server.
 
I am using the folowing lines in my sources.list.
deb http://ftp.easynet.fr/openssi/openssi-v2 ./  
deb-src http://ftp.easynet.fr/openssi/openssi-v2 ./
 
Are these obsolete???
 
Thanks in advance for youre reply.
 
Rgds Edo
 


Yahoo! for Good
Click here to donate to the Hurricane Katrina relief effort.