Had the same problem recently.
Check this mail:
Good luck
Rgds Edo

Matthijs ter Woord <matthijsterwoord@gmail.com> wrote:
when i try to install openssi 1.9.x on debian using the manual, i get errors from apt:
The message is there are unmet dependencies.
The packages tftpd, dhcp3-server, ipvsadm, mknbi, libxml-simple-perl, iproute and xinetd are not installable.
What's wrong?
With regards,
Matthijs ter Woord

Yahoo! for Good
Click here to donate to the Hurricane Katrina relief effort.