Learn how easy it is to sync an existing GitHub or Google Code repo to a SourceForge project! See Demo

Close

#24 Installation Error in LVM fileformat in FC3 + openssi 1.9.1

1.9
open
nobody
Filesystem (18)
3
2007-06-17
2005-09-24
Anonymous
No

I am Bobo

This the assume...
I install Openssi 1.9.1 on fresh FC3 twice....
First....
I install with automatic parttion from installation of
FC3....
and i install openssi 1.9.1 on it....after that....i
try what ssci-linux-users user say...that i must make
new initrd....
but when i type this command before booting up a new
installation openssi1.9.1 ....
#mkinitrd --cfs -v /boot/initrd2.6.10.. 2.6.10...
sorry i forgot the image name and kernel version...hope
all of you understand this command...
there's say that....openssi not support LVM...
are this is correct....

Second....
I do same from above...but i use manual and ext3 as
filesystem type...
also i use that command...and..all work....problem
solve.....

from this..i assume...are they bug on openssi....or
openssi not yet support for LVM ???...
Thanks for the support..
Sorry...no screenshot...

Best Regard

Bobo
god.army@gmail.com

Discussion

  • Roger Tsang
    Roger Tsang
    2005-09-29

    Logged In: YES
    user_id=1246761

    This is not a bug. You might be able to get by this
    obstacle by setting up your own initrd to support LVM.

    Moved this to feature request.

     
  • Roger Tsang
    Roger Tsang
    2005-09-29

    • labels: 375980 -->
    • milestone: 520923 -->
     
  • Bobo
    Bobo
    2005-09-29

    Logged In: YES
    user_id=1350944

    I am Bobo...
    ehm...but when i installing openssi 1.2.2 ...it's
    work..hehehe...so what happen here ???

     
  • Roger Tsang
    Roger Tsang
    2007-06-17

    • labels: --> Filesystem
    • milestone: --> 1.9
    • priority: 5 --> 3