Learn how easy it is to sync an existing GitHub or Google Code repo to a SourceForge project! See Demo

Close

#108 *.debs not working

v1.2.2
closed-fixed
nobody
5
2007-08-13
2005-12-29
Anonymous
No

Hi,

Just wanted to let you guys know that your Debian 3.1
install docs for 1.2 say to use the source below. The
"openssidebs-devel" doesn't exist on your server, i
checked by ftp-ing in.

I used this in my /etc/apt/sources.list:

deb http://ftp.easynet.fr/openssi/openssidebs-devel ./
deb-src http://ftp.easynet.fr/openssi/openssidebs-devel ./

Just wanted you guys to know,

Cheers

Discussion

  • Logged In: NO

    Hey I posted the original post for this thread.

    I installed OpenSSI 1.22 by using the "openssidebs.tar.gz"
    package and adding the dir i extracted it to to my
    /etc/apt/sources.list. When I rebooted into the new ssi
    kernel, the kernel half-boots and Panics after it tries to
    create /cluster/RECOVERY (i think thats what it was) which
    has a read-only filesystem error. This was a clean build of
    Debian 3.1 r0a, which installing OpenSSI completely nuked,
    don't care really. I just want OpenSSI to work again so I
    can get a cluster back up, I've been running a temporary
    server which isn't quite handling its requests. Can you guys
    please help? If you'd like more info on the errors I get on
    boot I can provide it.

    Thanks.

     
  • Roger Tsang
    Roger Tsang
    2007-08-13

    • labels: --> Installation
    • milestone: --> v1.2.2
    • status: open --> closed-fixed