OpenSHH stops listening after first connect

  • next addition:

    after closing the session with WinSCP the OpenSSH service on windows stops.

    here are the latest log entries:

    Accepted password for Administrator from 84.165.210.55 port 2778 ssh2

    debug1: Entering interactive session for SSH2.

    debug2: fd 3 setting O_NONBLOCK

    debug2: fd 7 setting O_NONBLOCK

    debug1: server_init_dispatch_20

    debug1: server_input_channel_open: ctype session rchan 256 win 2147483647 max
    16384

    debug1: input_session_request

    debug1: channel 0: new

    debug1: session_new: init

    debug1: session_new: session 0

    debug1: session_open: channel 0

    debug1: session_open: session 0: link with channel 0

    debug1: server_input_channel_open: confirm session

    debug1: server_input_channel_req: channel 0 request
    simple@putty.projects.tartarus.org reply 0

    debug1: session_by_channel: session 0 channel 0

    debug1: session_input_channel_req: session 0 req
    simple@putty.projects.tartarus.org

    debug1: server_input_channel_req: channel 0 request subsystem reply 1

    debug1: session_by_channel: session 0 channel 0

    debug1: session_input_channel_req: session 0 req subsystem

    subsystem request for sftp

    debug1: subsystem: exec() /usr/sbin/sftp-server

    debug2: fd 10 setting O_NONBLOCK

    debug2: fd 9 setting O_NONBLOCK

    debug2: channel 0: rcvd eof

    debug2: channel 0: output open -> drain

    debug2: channel 0: obuf empty

    debug2: channel 0: close_write

    debug2: channel 0: output drain -> closed

    Connection closed by 84.165.210.55

    debug1: channel 0: free: server-session, nchannels 1

    debug1: session_close: session 0 pid 3664

    debug1: do_cleanup

    Closing connection to <... my ip address ...>