#2 To build with GCC 4.3

open
nobody
None
5
2008-07-08
2008-07-08
Charles Plessy
No

Hello,

in the course of preparing a Debian package for SRF, I found build failures with GCC 4.3, the default compiler on latest Debian systems. The attached patch fixes the affected files.

Have a nice day,

--
Charles Plessy
Debian-Med packaging team
http://www.debian.org/devel/debian-med
Tsurumi, Kanagawa, Japan

Discussion

  • Charles Plessy
    Charles Plessy
    2008-07-08

    Patch to builld with GCC 4.3