#9 Left Panel Not Dispalying

v1.0.3
open
nobody
None
5
2007-01-23
2007-01-23
Spamoni
No

I took the outlook theme, and copied it to my server. I then ran the conf.pl to ensure everything was setup for me. However, I am experiencing the following:

1. the left panel is completly blank. When I look at the source, it simply says -- ERROR. What do I need to do to correct this?

2. I assume Tahoma is not on the server I am using, as the fonts appear to be in the Times New Roman look.

Is there a fix for item 1 and if possible item 2.

Thanks

Discussion

  • Spamoni
    Spamoni
    2007-01-23

    Snapshot of what I see

     
    Attachments
  • spamoni4
    spamoni4
    2007-01-24

    Logged In: YES
    user_id=1699896
    Originator: NO

    I corrected the issue. The problem was with the default folder setup for Send, Trash and Draft. in the CONF.PL the folders did not contain the INBOX. in front of any of the default folders. I added and it worked fine.

     
  • Logged In: NO

    Hi, I had the same problem on my Plesk Virtual Server. To display the left panel, I opened the config.php file and edited it manually. Find the Sent, Trash and Drafts folder variables and change them placing INBOX. (with the dot) before the normal names

    It should work !

    Best,
    Luca Bassini

     
  • EuRoZaC
    EuRoZaC
    2007-02-09

    Logged In: YES
    user_id=1714771
    Originator: NO

    This is to do with your config - not the package.
    If you need to manually modify the config - you're doing the wrong thing.
    Instead in the config util, select 'D' and set your type as courier (or whatever your IMAP server is).

     
  • EuRoZaC
    EuRoZaC
    2007-02-09

    Logged In: YES
    user_id=1714771
    Originator: NO

    font is browser dependant. in the latest release i found the css wasn't set correctly.
    the package didn't set it to outlook-08 by default.

    You're will probably be set to default.

    I've sice set this as the default in the data/default_pref file and also made a copy of the file and modified to outlook-10.css for some of the hard of sight users i have!

    If you modify it in the deafult_perf you'll also need to go back and change the individual user preferences also.

    The template does look great though!

     
  • Logged In: NO

    I am experiencing the same problem with the left panel coming up blank. Using PHP4.4.6.

     
  • Logged In: NO

    Woops, thanks.. I just read the bottom replies.... thanks for the fix.

     
  • Logged In: NO

    HI,

    I'm facing same problem..

    No plugins in left panel...

     
  • Logged In: NO

    From: SM_RASHID

    Hi.. Thanks! mr. Luca Bassini

    It works.... :D

    smrashid at gmail dot com