Hi,

I'm using 1.4.6 and when I try to access  some big folders in my homedir I just get a blank page.
When using Evolution/Thunderbird/Outlook the folders content appears as normal.
SM is setup for
A.  Update IMAP Settings   : localhost:143 (other)
and the ownerships of the files seem to be OK

[geert@SOKAHO2 Mail]# ls -la
totaal 116680
drwx------   3 geert geert     4096 apr 12 15:16 .
drwx------  22 geert geert     4096 apr 12 10:44 ..
-rw-------   1 geert geert 65877442 apr 12 16:16 20032005Sent
-rw-------   1 geert geert        0 aug  7  2005 Concepten
-rw-------   1 geert geert  8338169 apr 12 16:17 Drafts
drwx------  12 geert geert     4096 apr 12 16:16 .imap
-rw-------   1 geert geert   782622 apr 12 16:18 log
-rw-------   1 geert geert 44148123 apr 12 12:20 Sent
-rw-------   1 geert geert    79276 apr 12 15:49 Spam
-rw-------   1 geert geert       42 apr 12 10:45 .subscriptions
-rw-------   1 geert geert    32014 apr 12 16:15 Trash
-rw-------   1 geert geert     2016 aug  8  2005 Verzonden items
[geert@SOKAHO2 Mail]#

I did move my squirrelmail domains from a Fedora 3 to a centos 4.2 server today but everythings works and I still use apache, dovecot, postfix and squirrelmail the only thing changed is php and mysql to

mysql-3.23.58-16.FC3.1  -> mysql-4.1.12-3.RHEL4.1
php-4.3.11-2.8 --> php-4.3.9-3.9
squirrelmail 1.4.5 --> 1.4.6

but  this update doesn't give any probs with other php code like cms stuff and such.

Also when I search these 'blank' folders I get results I can view those messages that are there in that folder.

So how can it be that some folders like where my spam goes to or my inbox shows up but other big ones stay blank?