I've installed the change_passwd plugin version change_passwd-4.2f

I get this warning when I go to the 'options' page:

Notice: Constant SM_PATH already defined in /usr/share/squirrelmail/plugins/change_passwd/functions.php on line 17

I'm using version 1.4.13 on Ubuntu.

Has this been fixed? Or how should I fix it?

thanks,
Bob