OK here's what I have:
SM 1.4.13
compatibility-2.0.16-1.0
change_passwd-4.0-1.2.8

Now change_passwd is causing this error when I go to the options page:

Fatal error: Call to undefined function compatibility_check_plugin_setup() in /usr/share/squirrelmail/plugins/change_passwd/functions.php on line 28

What am I doing wrong? SM is working fine otherwise.



On Sun, Oct 17, 2010 at 7:58 PM, Paul Lesniewski <paul@squirrelmail.org> wrote:
Please send plain text only to this mailing list.  This is noted in
the mailing list posting guidelines, which you were asked to read
before posting.

> I have a problem with squirrelmail 1.4.15,  when the users do a search and use
> search results link to go back to the search list get the following error:
>
> ERROR  This page request could not be verified and appears to have expired.
>
> Please help me with this problem.

Sounds like you got your version from someone else's repository.
Perhaps Debian.  You should complain to them or get the newest version
from our downloads page.

--
Paul Lesniewski
SquirrelMail Team
Please support Open Source Software by donating to SquirrelMail!
http://squirrelmail.org/donate_paul_lesniewski.php

------------------------------------------------------------------------------
Download new Adobe(R) Flash(R) Builder(TM) 4
The new Adobe(R) Flex(R) 4 and Flash(R) Builder(TM) 4 (formerly
Flex(R) Builder(TM)) enable the development of rich applications that run
across multiple browsers and platforms. Download your free trials today!
http://p.sf.net/sfu/adobe-dev2dev
-----
squirrelmail-users mailing list
Posting guidelines: http://squirrelmail.org/postingguidelines
List address: squirrelmail-users@lists.sourceforge.net
List archives: http://news.gmane.org/gmane.mail.squirrelmail.user
List info (subscribe/unsubscribe/change options): https://lists.sourceforge.net/lists/listinfo/squirrelmail-users