Hello,
I am using Compatibility 2.0.9 which given with sqmail 1.4.13 by default i think. thats why i didnt need to write it again.
sent_confirmation 1.6 and abook_take 1.3 version.


>> Hello, normally, mail sent confirmation and take address plugins wors
>> without a problem.
>> I am using 1.4.13 version of sqmail.
>> And both plugins enabled, but after sending mail if i click on take
>> address,
>> i got the following error.
>>
>> Fatal error: Call to undefined function php_self() in
>> /usr/share/squirrelmail/bcc/plugins/compatibility/includes/1.5.0/global.php
>> on line 25
>>
>> Something wrong with other plugins of compatibility plugin???
>
> What version of Compatibility? Please post all relevant information
> per the mailing list posting guidelines, which I hope you read
> carefully.
>
> -------------------------------------------------------------------------
> This SF.net email is sponsored by: Microsoft
> Defy all challenges. Microsoft(R) Visual Studio 2008.
> http://clk.atdmt.com/MRT/go/vse0120000070mrt/direct/01/
> -----
> squirrelmail-users mailing list
> Posting guidelines: http://squirrelmail.org/postingguidelines
> List address: squirrelmail-users@lists.sourceforge.net
> List archives: http://news.gmane.org/gmane.mail.squirrelmail.user
> List info (subscribe/unsubscribe/change options):
> https://lists.sourceforge.net/lists/listinfo/squirrelmail-users
>