#40 forward broken

closed-works-for-me
nobody
None
5
2003-01-27
2002-12-04
Ronan SALMON
No

with squirrelmail 1.2.1x (including the latest cvs)

in the list of email, I select one email and click on
the buttton "forward" :
with IE5, the email is attached.
with mozilla/netscape, the email is not attached.

Discussion

  • Ronan SALMON
    Ronan SALMON
    2002-12-09

    Logged In: YES
    user_id=555739

    with squirrelmail 1.3cvs, it works with alll browsers.

     
  • Logged In: YES
    user_id=285765

    Cannot reproduce this with mozilla, works fine.

     
  • Chris Hilts
    Chris Hilts
    2002-12-24

    • status: open --> closed-works-for-me
     
  • Chris Hilts
    Chris Hilts
    2002-12-24

    Logged In: YES
    user_id=626255

    I am unable to reproduce this with Phoenix and Squirrelmail 1.2.11[cvs]. In light of this and kink's observations, I am marking this bug as 'pending'.

     
  • Ronan SALMON
    Ronan SALMON
    2003-01-17

    Logged In: YES
    user_id=555739

    with mozilla 1.2.x and squirrelmail 1.2.11, it doesn't work
    for me. What version of mozilla do you use ?

     
  • Ronan SALMON
    Ronan SALMON
    2003-01-17

    • status: closed-works-for-me --> open-works-for-me
     
  • Logged In: YES
    user_id=476981

    please try SM 1.4.RC2 and check if the bug still exist.

     
  • Ronan SALMON
    Ronan SALMON
    2003-01-27

    Logged In: YES
    user_id=555739

    It does work with SM 1.4.0 RC 2a

     
    • status: open-works-for-me --> closed-works-for-me