Learn how easy it is to sync an existing GitHub or Google Code repo to a SourceForge project! See Demo

Close

#2821 Greek senders/subjects dissapeared after upgrading to 1.4.22

Can't Reproduce
closed-duplicate
nobody
None
5
2014-04-17
2014-04-16
Nickos Yoldassis
No

Hi there,
I used version 1.4.19 and upgraded to 1.4.22
All greek letters in sender names and subjects are gone.
There is no problem with translation of buttons, combos etc.

I wonder if php version has something to do with that. The new version in installed to a new server running php5.5.4-1, and the old on ewas running 5php5.2.6-5

Your help would be greatly appreciated

Related

Bugs: #2821

Discussion

  • Yes, the problem is caused by your PHP upgrade. You should try SquirrelMail 1.4.23-svn -- snapshots available on our download page.

    Thanks for using SquirrelMail

     
    • status: open --> closed-duplicate
     
    • Hi there, just downloaded SquirrelMail 1.4.23-svn

      I have the same problem, plus that submit buttons also don't translate...

      Στις 17/4/2014 8:24 μμ, ο/η Paul Lesniewski έγραψε:

      • status: open --> closed-duplicate
      • Comment:

      Yes, the problem is caused by your PHP upgrade. You should try
      SquirrelMail 1.4.23-svn -- snapshots available on our download page.

      Thanks for using SquirrelMail


      [bugs:#2821] http://sourceforge.net/p/squirrelmail/bugs/2821/ Greek
      senders/subjects dissapeared after upgrading to 1.4.22

      Status: closed-duplicate
      Group: Can't Reproduce
      Created: Wed Apr 16, 2014 01:23 PM UTC by Nickos Yoldassis
      Last Updated: Wed Apr 16, 2014 01:23 PM UTC
      Owner: nobody

      Hi there,
      I used version 1.4.19 and upgraded to 1.4.22
      All greek letters in sender names and subjects are gone.
      There is no problem with translation of buttons, combos etc.

      I wonder if php version has something to do with that. The new version
      in installed to a new server running php5.5.4-1, and the old on ewas
      running 5php5.2.6-5

      Your help would be greatly appreciated


      Sent from sourceforge.net because you indicated interest in
      https://sourceforge.net/p/squirrelmail/bugs/2821/

      To unsubscribe from further messages, please visit
      https://sourceforge.net/auth/subscriptions/

      No virus found in this message.
      Checked by AVG - www.avg.com http://www.avg.com
      Version: 2014.0.4355 / Virus Database: 3882/7373 - Release Date: 04/21/14

       

      Related

      Bugs: #2821