#46 Api compatibility with jgoodies-forms >= v 1.1.0

3.2.0
open
nobody
app (3)
5
2012-12-29
2011-01-30
rk13
No

Current squirrel includes some code derived from jgoodies forms library as before v1.1.0.
Version 1.1.0 introduced some changes that affect compatibility. In particular, some deprecated builder constructors were removed.
As a result squirrel fails to build with version of library >= 1.1.0

Discussion

  • rk13
    rk13
    2011-01-30

    Api compatibility with jgoodies-forms >= v 1.1.0