Don't use JDK/JRE 1.4.2_03, Aliases may not show

here is be a problem when JDK/JRE 1.4.2_03 or below is used. It seems like SQuirreL can't show and save your Aliases anymore. When you use a JRE/JDK higher than 1.4.2_03 (preferably a 1.5.x version) the problem should be gone. If not try to remove the SQLAliases23.xml in your .squirrel-sql directory. The directory should be located in you user home directory.

Posted by Gerd Wagner 2006-09-19