I am upgrading a Squirrel application that was written using 2.6.5a.  I have downloaded 3.3.  I am getting a lot of compile errors in Eclipse.  I found that BaseSessionInternalFrame no longer exists in the client.gui.session and this is causing many of the errors.  Where can I find info about changes made from 2.6.5a to 3.3 so that I can modify this project?

Many thanks!

Betsy