Squashfs 2.1-r2 released

Squashfs2.1-r2 is a minor update to 2.1, which incorporates some code changes to allow it to be built using gcc < 3.0. This compability was broken in 2.1 because it used some gcc extensions only supported by 3.x. If you don't use gcc 2.x (and the majority of people don't), and you've already downloaded 2.1, then you don't need to upgrade to this release.

Posted by Phillip Lougher 2004-12-15