#6 ResultSet.isAfterLast is unimpmented in many drivers

closed-fixed
nobody
None
5
2005-08-05
2004-01-25
No

A replacement for ResultSet.isAfterLast should be found.

Error: JDBC 2.0 Core API Method not yet supported.
(state=ZZF11,code=86010)
java.sql.SQLException: JDBC 2.0 Core API Method not yet
supported.
at
com.pointbase.dbexcp.dbexcpException.getSQLException(Das
hOB3242)
at
com.pointbase.jdbc.jdbcTmpResultSet.isAfterLast(DashOB324
2)
at sqlline.SqlLine$Commands.describe(Unknown
Source)
at java.lang.reflect.Method.invoke(Native Method)
at
sqlline.SqlLine$ReflectiveCommandHandler.execute(Unknown
Source)
at sqlline.SqlLine.dispatch(Unknown Source)
at sqlline.SqlLine.begin(Unknown Source)
at sqlline.SqlLine.main(Unknown Source)

Discussion

    • status: open --> closed-fixed
     
  • Logged In: YES
    user_id=33016

    Fixed for 1.0.1. isAfterLast() is no longer used.