SportsTracker 5.4.0 on Mac OS X

Since SportsTracker 5.4.0 depends on Java 7, which is not available yet for OS X, it's not very easy to install it. So I've written some instructions in the forum available here: https://sourceforge.net/projects/sportstracker/forums/forum/451565/topic/5139661

Posted by jede28 2012-03-24