PPD for ML-2571

Help
Dan
2008-12-12
2013-05-28
  • Dan
    Dan
    2008-12-12

    Hallo,

    I have ML-2571N (network) printer and on http://splix.ap2c.org/ it is claimed to be supported in 2.0.0-rc2. However, there is no ppd file for that printer in the distribution tar.

    Which of the PPDs is best to be used, or the absence is a mistake? Should I report a bug?

    Thank you very much,
    Dan

     
    • Dan
      Dan
      2009-02-11

      Hallo. I just realized that ML-2571 was removed from the list of supported printers an splix homepage (probably in relation with splix 2.0 release?).

      Is it because the printer model is completely unsupported, but not tested only (or because PPD is not included in package)? If I know which PPD to use, I would test it with splix 2.0 and report the result ...

      Thank you very much,
      Dan

       
    • Dan
      Dan
      2009-02-27

      According to http://www.openprinting.org/show_printer.cgi?recnum=Samsung-ML-2571 I used ppd for ML-1710 form splix 2.0 (SpliX V. 2.0.0 Samsung ML-1710, SpliX V. 2.0.0). It seems working correctly.

      I just want to ask, if it is really correct solution. If so, how the ppd should be modified to become regular ML-2571 one?

      Thank you,
      Dan