SpecTcl / gui builder and tktables

Help
2011-10-30
2013-04-25
  • Vladmaster99
    Vladmaster99
    2011-10-30

    Using spectcl1.22
    With set SPECTCL_RC=d:\spectcl\.spectrc
    And .spectclrc containing
    namespace eval :: {
        package requires Tktable
        Set ExtraWidgets (Tktable)

    • }
      fails to start !
      What am I doing wrong?
     
  • Vladmaster99
    Vladmaster99
    2011-10-30

    iPad stop making corrections for me
    set ExtraWidgets (Tktable) 

     
  • Vladmaster99
    Vladmaster99
    2011-10-30

    \ stop removing this