#14 Icon not visible in tree

open
nobody
None
5
2012-06-06
2011-04-28
Anonymous
No

Even with the "Show icons" option checked, I can't see any icon.
Run under Windows 7 Professional SP1 64 bits

Discussion

  • UFO
    UFO
    2011-04-28

    1) For which language?
    2) Are there shown (configured) icons for that language in the "Language settings" dialog?

     
  • Hi there,

    i can confirm this, too!

    1) PHP
    2) Should... Just copied needed config / dll files into plugins-folder ("%programfiles%\Notepad ++"), no modifications.

    Best regards,
    Wolfgang

     
  • UFO
    UFO
    2011-05-04

    Hi,

    2) Are there shown (configured) icons for that language in the "Language settings" dialog?

    Maybe delete the "SourceCookifier.languages.xml" once, because it's too outdated meanwhile.

     
  • UFO
    UFO
    2011-12-07

    • status: open --> closed
     

  • Anonymous
    2012-06-06

    Hi,
    i have the same issue.

    Any language seems the same, but I'm just using c/c++.

    There are also no icons in the "Language settings" dialog.

    No matter how often I delete "SourceCookifier.languages.xml", it always appears at npp strartup again. Same with "SourceCookifier.languages.models.xml".

     

  • Anonymous
    2012-06-06

    • status: closed --> open
     
  • UFO
    UFO
    2012-06-06

    Hi,
    but can you set/define yourself an icon in the settings dialog
    for any C/C++ type, so that it is displayed in the end?

     

  • Anonymous
    2013-05-30

    To see the icons :
    - you have to copy again the SourceCookifier.languages.model.xml file into %appdata%\notepad++\plugin\config\ - you have to change the access to the file
    %appdata%\notepad++\plugin\config\SourceCookifier.languages.model.xml to "read only" mode.

    Then you will see the icons !
    enjoy !