#27 soprano fails to install docs with >=doxygen-1.8.0

open
nobody
None
5
2012-07-04
2012-03-14
Anonymous
No

It's a duplicate of bug 3499558, but I'm not alowed to reopen it.

As per doxygen's changelog [1]:
The tool doxytag has been declared obsolete and is removed (it wasn't working properly anyway). Same goes for the installdox script.

Downstream bug [2]

[1] http://www.stack.nl/~dimitri/doxygen/changelog.html
[2] https://bugs.gentoo.org/show_bug.cgi?id=406849

Discussion