#291 sodipodi 0.34 incompatible with GTK 2.8.9

MS Windows
open
nobody
5
2006-06-07
2006-06-07
Anonymous
No

I have GTK 2.8.9 installed and if I want to start
Sodipodi I just get:
"g_module_open_utf8" not found in "libgmodule-2.0-0.dll"

The problem is, that I can't just install GTK 2.4
because of I need 2.8 for another Program.

Greetings
Tetraden (cry my Name in Google if you have Questions)

Discussion

  • artkast
    artkast
    2006-10-26

    Logged In: YES
    user_id=1084894

    Delete libgmodule-2.0-0.dll from the Sodipodi directory.
    This will at least allow Sodipodi to start up.