Work at SourceForge, help us to make it a better place! We have an immediate need for a Support Technician in our San Francisco or Denver office.

Close

#624 [URGENT] Vulnerability in 4.0.1 release

open
nobody
general (369)
9
2012-02-19
2012-02-19
Anonymous
No

Hi all,

FYI, read http://secunia.com/advisories/46512/. If possible, please repackage soapUI with the latest JRE, 6u31, where this issue has been fixed, or provide a patch. I solved this problem manually by switching the JDK to the latest and it all works fine.

soapUI version: 4.0.1
JRE version: pre-packaged JRE with soapUI 4.0.1
platform: Windows 7

Thanks,
Senaka.

Discussion


  • Anonymous
    2012-02-19

    • priority: 5 --> 9
     
  • Ole Lensmar
    Ole Lensmar
    2012-02-19

    Thanks! Can we switch to the latest 1.7 JRE instead!?

    /Ole
    SmartBear Software