#8 Patch for mod_perl 2.x

open
nobody
None
5
2005-06-15
2005-06-15
Anonymous
No

I have created a patch for SOAP::Transport::HTTP that
is the only module need patching in order to run on
mod_perl 2.x. This apllies to latest distribution of
SOAP::Lite (SOAP-Lite-0.65_6) and according to my
checks after applying it should work on all version of
mod_perl (1.xx, 1.99, 2.xx)

Kyriacos Kyriacou
kyriacosk@fracoudi.com

Discussion

  • SOAP-Lite-0.65_6.patch