Work at SourceForge, help us to make it a better place! We have an immediate need for a Support Technician in our San Francisco or Denver office.

Close

#179 ppm regression in .714

0.71
open
Byrne Reese
5
2011-12-15
2011-12-15
Anonymous
No

There was a thread that said .710 did not depend on Apache::, but when attempting to ppm install the latest SOAP-Lite on windows, the dependency reemerged.
...>ppm install soap-lite
ppm install failed: Can't find any package that provides Apache:: for SOAP-Lite

ppm search returns:
SOAP-Lite
Perl's Web Services Toolkit
Version: 0.714
Released: 2011-08-18

Discussion